Cómo obtener promedio de un rango con celdas en blanco?

 

Si quiero obtener el promedio de todo lo que aparezca en cierta columna,
pero SIN TOMAR EN CUENTA las celdas vacías o cuyo valor sea 0???

Por ejemplo, en B301, quiero que aparezca el valor de
=PROMEDIO(B2:B300), pero hasta ahora sólo tengo valores en los registros
B2:B8. La fórmula me está promediando todas las celdas siguientes, con
valor de 0. Cómo evitarlo?

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: